Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2006
    Posts
    6

    Question Unanswered: TnsListener & ManagementServer services dont show up in the control panel

    I deinstall the oracle and then I reinstall. After instllation, I found the TnsListener and ManagementServer services dont show up. It is kind of strange. My OS is WindowsXP. I instlled oracle9i.

    I read logs which is installActions2006-07-15_04-05-02-PM. I found some error messages.
    Unable to read C:/oracle/ora92/inventory/ContentsXML/comps.xml. Some product information might be lost.
    Unable to read C:\Program Files\Oracle\Inventory/Contents/LibsList.ser Some product information might be lost.
    Unable to read C:/oracle/product/10.2.0/db_1/inventory/ContentsXML/comps.xml. Some product information might be lost.
    Unable to read C:\Program Files\Oracle\Inventory/Contents/LibsList.ser. Some product information might be lost.

    This might be where the problem is. But I dont know how to fix it. Please help.

    Thank you all.

    I ve done. many thanks for all.
    Last edited by mayumifan; 07-18-06 at 23:16.

  2. #2
    Join Date
    Dec 2003
    Location
    Oklahoma, USA
    Posts
    354
    For the Listener, edit your listener.ora and then run "lsnrctl start"... this will create the service if it is not there. Not sure about the Agent... sorry.
    JoeB
    save disk space, use smaller fonts

  3. #3
    Join Date
    May 2006
    Posts
    132
    You have to run the Enterprise Manager Configuration Assistant to create the OMS service.

  4. #4
    Join Date
    Dec 2003
    Location
    Oklahoma, USA
    Posts
    354
    Yeah, I suppose if I read the question more carefully, I might have seen that too. Good catch ebrian!
    JoeB
    save disk space, use smaller fonts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •