Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2003

    Unanswered: db2 processes hangs after db2stop

    Hi guys,

    Just wondering if any of you have come accross the same sort of situation before. Yesterday one of our db2 udb instances wouldn't come down after issuing db2stop. Also tried db2_kill and then after tried to kill each db2 process (even with root acces) and after all unsucessfull attemps we tried removing the IPCS processes using the IPCRM command. None of this worked. We ended up rebooting the server. At the moment we are running db2 udb 8.1 fixpak6 32 bits on AIX 5.3. I did a search in the IBM website but found nothing. Any help/comments would be highly appreciated. Thanks in advance.


  2. #2
    Join Date
    Aug 2004
    In this situation, I open another session and issue ipclean worked for me all the time..the problem is database will be crash recovered following db2start and it will take sometime.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts