Results 1 to 7 of 7
  1. #1
    Join Date
    Jul 2006

    Unanswered: OEM 10g

    I just installed Oracle 10g in Red Hat Linux 3 AS.

    My database is in archive log mode. I access my database from a remote place. I started the service 'dbconsole' sucessfully but when I try to open the OEM and supply the address as:
    http://>ip address<:5500/em/
    it doesn't work

    The hostname of my computer is:

    I have tried the following also:

    It is also not working

    WhenI started the dbconsole I saw the following:
    Oracle Enterprise Manager 10g Database Control Release
    Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.
    Starting Oracle Enterprise Manager 10g Database Control ....... started.
    Logs are generated in directory /u01/app/oracle/oracle/product/10.2.0/db_2/gps-5lml9ux77lj_gps/sysman/log

    So I tried the following also:

    but I am not able to startup the OEM on my system.

    Can somebody please guide me how to start it.


  2. #2
    Join Date
    May 2004
    Dominican Republic
    so, when you went to http://gps-5lml9ux77lj:1158/em/console/aboutApplication did you see anything ? Also, what is the output of 'emctl status dbconsole' ?

  3. #3
    Join Date
    Jul 2006
    I see 'page cannot be displayed'

    Yes, in the status it shows it is up and is working. I have talked to one of my friend and he told me to open the port 1158 of the router.

    I was going through one of the article on internet and I think I have read that this port is open by default.

    But I cannot see this port as opened in my router. I will open the port and lets see what happens.
    I will keep you updated and if you or anyone else has any suggestion please let me know.

    Thanks for the response

    Gurpartap Singh

  4. #4
    Join Date
    Dec 2003
    Oklahoma, USA
    I get the "Page cannot be found" message every time I login to the EM page. I usually just hit refresh and it comes up. Not sure why this happens, but it seems to work fine...
    save disk space, use smaller fonts

  5. #5
    Join Date
    Jul 2006
    Now I am on my LAN and I tried to open the OEM and it is working properly.
    I tried:
    http://>local ip address of server<:1158/em

    I have also open the port 1158 of my server and now I wll try to acess my server from the remote location on Monday and will update you.

    Thanks for the reponses

    Gurpartap Singh

  6. #6
    Join Date
    Jun 2004
    Provided Answers: 1
    Just for interest (& future reference) the first install of a db will use port 1158 for DBConsole (if it isn't already being used) - further db installs will then use 5500 onwards.
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

  7. #7
    Join Date
    Jul 2006


    Update for remote connection

    Now I can use the OEM remotely also. I just opened the port 1158 of my router and now its working properly.
    I just have to supply
    http://>external ip<:1158/em
    and it works

    Thanks to all

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts