Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2006
    Posts
    1

    Question Unanswered: access deny 'PdoxUsers.Lck File' do with Linux ?

    It was a very old AP with leaving no source codes.
    These days it often hang.
    ( I doubt single.DB is too large- about 250MB )
    So I just move the paradox data from Netware 3.1 to Suse linux (OES).

    Now the problem is only ONE client PC can run this AP very well at the same time.
    But when 2nd client PC try to run this ap, the error messenge will pop up-- "access deny 'PdoxUsers.Lck File' " (see the attached pic).

    I have 'chmod' the data share in linux to 775.
    What else should I do ?

    Thanks very much!
    Attached Thumbnails Attached Thumbnails puser_err.JPG  
    Last edited by utopia; 08-15-06 at 08:25.

  2. #2
    Join Date
    Aug 2003
    Location
    Bologna - Italy
    Posts
    209
    You should verify that local share is enabled and the NET DIR setting is exactly the same in each and every BDE configuration in every workstation that accesses this data.

    By EXACTLY i mean IDENTICAL: if in a workstation the NET DIR is set to J:\ it should be the same IDENTICAL drive letter and path in every other pc.
    The only failure is not trying to do it.

  3. #3
    Join Date
    Aug 2006
    Posts
    6

    A slight correction ...

    Well, not quite. The path to the net directory file does have to be the same for all users, but the drive letter does not suffer the same constraint.

    After you've done all the Shores has suggested, try deleting all of Paradox' .lck and .net files that you can find. Then it should work.

    <blatent advert>
    find the Paradox FAQs at mirwin.homestead.com for the rest of 2006
    thenafter at www.tekstlogik.com
    </blatent advert>

    Mike Irwin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •