Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2001

    Unanswered: Unable to start listener

    I have installed oracle 10g and configured listner for it. I am recieving the following error while starting the listener.
    This is the error message from netca

    Oracle Net Services Configuration:
    Configuring Listener:LISTENER2
    Listener configuration complete.
    Oracle Net Listener Startup:
    Running Listener Control:
    /opt-apps/oracle/10g/bin/lsnrctl start LISTENER2
    Listener Control complete.
    Listener start failed. Listener may already be running.
    Oracle Net Services configuration successful. The exit code is 0

    I tried to start it using lsnrctl.
    the error is

    TNS-12547: TNS:lost contact
    TNS-12560: TNSrotocol adapter error
    TNS-00517: Lost contact
    HPUX Error: 232: Connection reset by peer

    pls advice me to resolve this.

  2. #2
    Join Date
    Jul 2006
    Have tried:

    $lsnrctl status

    If the listener is already running you will see it here.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts