Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2006

    Unanswered: Can't open report...any way to open without the data?

    I've just completed my first Crystal Report, in Crystal 10. The report contains 5 subreports, each of which link to SQL databases. However, I can no longer open the report. When I try to open it, I get the following error message: "crw32.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

    I've tried a number of things to resolve, mainly regarding my installation of Crystal Reports, but nothing has fixed the problem. Also, others have tried to open the report and can't, so it seems that the file was corrupted.

    I believe the problem first happened when I was adding fields to the report and then attempting to preview the report. I had the "Save Data With Report" option turned on, and I believe the issue is related to changes I made that caused a problem linking to the data. I'm thinking that if I can open the report in Design mode only, without the data, I would be able to undo the changes that started giving me this problem. Is there any way I can open the report without the data now (i.e., turn off the "Save Data With Report" option so I can open up the report with the Design tab only, not the Preview tab, and undo my changes)?

    Any input would be appreciated. Thanks much.

  2. #2
    Join Date
    Sep 2006

    can't open report

    this problem arises when the linking between the tales is not properly set. its better u design a new report and dont select the option save data with report. still if u want to open the same report then u can do the required changes in the database, so if u can remember the linking made in the crystal report u can do open that report.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts