Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2003
    Posts
    39

    Unanswered: Parameter Assignment in DTS SQL task

    Greetings and salutations brilliant people!

    I have a problem that I can't find any information on and I bet someone here has hit the wall on this.

    I have 2 sql server 2000 servers runnng sql std edition. One has 8.00.2039 SP4 and one has 8.00.818 SP3. The server with SP4 will not let me use a parameter in the DTS SQL task. I get the infamous Access Violation Error. If I replicate the SQL task on the SP3 server I have no problem works great and life is good.

    Can anyone tell me if thre is a hotfix for this or something? I've googled this to death and tried various possible fixes with no positive result. Any help would be greatly appreciated!!

    Thanks for viewing!

  2. #2
    Join Date
    Nov 2003
    Posts
    39
    It's not an SP4 problem...I tried it on identical system and it works fine. Next effort will to reinstall SP4.

  3. #3
    Join Date
    Nov 2003
    Posts
    39

    Angry

    Reinstall fixed this issue. Now I can use the parameter workarounds that didn't work before...Use disconnected edit to map the the GVs to the ? placeholders to dodge the validation that runs in the SQL task designer when you click the Parameters... button. ?!?!?!

    Hope this helps someone...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •