Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2003
    Posts
    223

    Unanswered: Should I have to use SQL Server 2005 after upgrading .NET workframe 2.2?

    Hello, everyone:

    Currently our system is .NET workframe 1.1 / Visual.NET 2003 plus SQL Server 2000. The developer will upgrade to .NET workframe 2.2. Should I have to update database to SQL Server 2005? And some reasons please.

    Thanks

    ZYT

  2. #2
    Join Date
    May 2004
    Location
    Seattle
    Posts
    1,313
    .NET 2.0 does not require SQL 2005 to be installed. If it did, that would be a pretty big barrier for people to adopt .net 2.0...

    The converse doesn't hold though, perhaps that's where you are confused. SQL 2005 *does* require .NET 2.0.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •