I bought VDb 5.5 in July 1995 and never used it. I opened the pack recently as I had need to start writing dbase code. I bought an USB 3.5 floppy drive and while the drive will read and display the icons if I try to run the SETUP.EXE it says disk is incorrectly formatted. I ran chkdsk from the cmd dot promt and get a good report on the disk saying all files are OK. I downloaded dosbox and it reads the floppy and when I type setup it whirls away and then displays " needs windows to run". I assume it means really old windows as XP doesn't let it run. Has anyone a solution to this problem? Thanks Stuart.