Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2006
    Warsaw, Indiana

    Unanswered: AutoCorrect...don't want it to...

    First of all, let me introduce myself before I ask my first question. I am 53 years young, my name is Myra and I live in Indiana. I am very happy to find this forum and I am sure I will be referring to it quite often. Thanks in advance for any and all help I receive now and in the future.

    Now for my question:

    I am currently taking a Medical Transcription class (actually about 5 from the area are taking it at the same time) and am in the process of putting the medical terms (word parts) into Access. My problem is this:

    When I put the word part /itis into the table it autocorrects it to /it is and I don't want the space in there. Is there a way to stop this from happening? I put it into a custom dictionary but it still seperates it into 2 words when I hit enter in the table. Also, is there a way I can access the dictionary and make a change to it once I have used the spell check for a word?

    Thank you for any help you can give.


  2. #2
    Join Date
    Dec 2002
    Préverenges, Switzerland
    welcome Myra,

    textboxes have a property Other/AllowAutoCorrect which you can turn off.
    so one solution could be to enter your data through a form.

    typing direct into a table is not recommended, and as far as i know, doesn't give you any possibility to turn of this 'wonderful' feature.

    currently using SS 2008R2

  3. #3
    Join Date
    Feb 2004
    Chicago, IL
    I was able to fix the /itis problem two ways. Either delete the Auto Correct for 'itis' to 'it is' or add a new one '/itis' to '/itis'.

  4. #4
    Join Date
    Jun 2005
    Richmond, Virginia USA
    Provided Answers: 19
    Welcome Myra!

    Izyrider is right and wrong!

    typing direct into a table is not recommended
    is the prevailing thought here and at other Access forums. Why not simply use the form wizard to run up a simple data entry form?


    typing direct into a table... doesn't give you any possibility to turn of this 'wonderful' feature.
    is incorrect, at least in Access 2000! You can simply goto Tools->AutoCorrect and uncheck Replace Text As You Type to turn the feature off completely!
    Hope this helps!

    The problem with making anything that fools are so darn ingenious!

    All posts/responses based on Access 2003/2007

  5. #5
    Join Date
    Oct 2006
    Thank You to everyone that helped with this problem.
    Let me introduce my self, I am also one of the five people that will be using this database for medical transcription and also the youngest sisters to the owner of this post. Everyone taking this class will be bookmarking this website and returning often. Thank You, problem solved!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts