Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2003
    Location
    Edinburgh
    Posts
    149

    Unhappy Unanswered: Re-install Issues

    Hi folks

    This is doing my head in.....

    Im trying to re-install an instance of sql server 2000. I used the add remove program untility to remove the instance then I try and install the same instance again and the setup bombs out. Here is the failure text from sqlstp.txt.

    ################################################## #############################
    Starting Service ...

    Latin1_General_CI_AS

    -m -Q -T4022 -T3659

    Connecting to Server ...

    driver={sql server};server=REMACWEBDB00A\int1;UID=sa;PWD=;data base=master

    [Microsoft][ODBC SQL Server Driver][Named Pipes]General network error. Check your network documentation.

    [Microsoft][ODBC SQL Server Driver][Named Pipes]ConnectionRead (WrapperRead()).

    driver={sql server};server=REMACWEBDB00A\int1;UID=sa;PWD=;data base=master

    [Microsoft][ODBC SQL Server Driver][Named Pipes]General network error. Check your network documentation.

    [Microsoft][ODBC SQL Server Driver][Named Pipes]ConnectionRead (WrapperRead()).

    driver={sql server};server=REMACWEBDB00A\int1;UID=sa;PWD=;data base=master

    [Microsoft][ODBC SQL Server Driver][Named Pipes]General network error. Check your network documentation.

    [Microsoft][ODBC SQL Server Driver][Named Pipes]ConnectionRead (WrapperRead()).

    SQL Server configuration failed.

    ################################################## #############################

    It seems like the last install never unistalled the instance cleanly. Which to be honest is rubbish.

    Anybody any ideas.

    Thanks

  2. #2
    Join Date
    Nov 2003
    Location
    Edinburgh
    Posts
    149
    Ive followed the steps in the following to remove a named instance :

    http://search.support.microsoft.com/kb/290991/

    Still no joy

  3. #3
    Join Date
    Nov 2003
    Location
    Edinburgh
    Posts
    149

    Talking

    Hi Folks

    Issue sorted.

    We had on the server client named pipe alias's that were set up when we were trying to solve some win2003/SQL Server 2000 TCP/IP issues outline in the following KB.

    http://support.microsoft.com/kb/840219

    Anyway I forgot to remove these before the re-install and this what was causing the issues.

    Now somebody can explain to me why this is the case. Why does SQL Server install fail when a client alias is present on the box?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •