Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2004
    Posts
    12

    Question Unanswered: Problem with bound object frame

    Hi,

    I have a form with a bound object frame. The form works fine while i not using a workgroup file for security restrictions. When I click the right button over this kind of control, it appears a menu with the "insert object" option,
    but when i open the database using the workgroup file, the right button doesn't work. I have an option using the Insert option on the main menu, but i can't use it when the form is modal.


    Thanks if you know how to resolve this problem.

  2. #2
    Join Date
    Nov 2004
    Location
    Harrogate, N.Yorks, UK
    Posts
    83
    I think I've deciphered what you are saying! You have lost the shortcut menu when clicking on the right mouse button??

    Rather than being security related, it's more likely to be your startup settings that you have altered. You need to ensure that on your tools\startup menu that you have 'Allow default shortcut menus' enabled.

  3. #3
    Join Date
    Aug 2004
    Posts
    12
    I was wrong. The problem isn't about the security. I can see the shortcut menu in my pc (using Access 2003), but i have an user only with then Runtime. In that computer, the right button doesn't works.

  4. #4
    Join Date
    Nov 2004
    Location
    Harrogate, N.Yorks, UK
    Posts
    83
    Does the problem occur on more than one PC? You need to find a pattern to the problem if possible. Check that the mouse is not faulty for starters!

    Establish what is different from your PC to the PC(s) that have the problem. Are all PC's using the same database file? You indicated that software is a different version. Is a software upgrade possible as a last resort?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •