Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2004
    Posts
    111

    Arrow Unanswered: AFTER FP13.. Its gone..

    Team,

    We are running ESE with 3physical and 3 logical 64bit
    We upgraded from V8.1 fp9 to f913

    Here comes a big noise from user community.

    When they run their report tools such as BO..
    They get randomly this error..

    10901: Database error: [IBM][CLI Driver] SQL30081N A communication error has been detected. Communication protocol being used: "TCP/IP". Communication API being used: "SOCKETS". Location where the error was detected: "<CATALOG NODE IP ADDRESS>". Communication function detecting the error: "recv". Protocol specific error code(s): "10054", "*", "0". SQLSTATE=08001 . Contact your Business Objects administrator or database supplier for more information. (Error: WIS 10901)

    Any help will be appreciated.

    Thanks,
    R

  2. #2
    Join Date
    Aug 2002
    Location
    St. Louis
    Posts
    16
    We tested Windows/UDB8 FP 13 and found connection issues where the UDB8 server would close connections after 3 minutes of inactivity. The behavior doesn't exist on FP 12.

    Your error appears to be bubbled up from B.O. so you might want to dig deeper and get the exact message from DB2 Client. You can also test using a simple command prompt. Connect, issue select, wait 3 or 4 minutes issue select and see results. If you get a connection timed out get a hold of IBM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •