Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2005

    Red face Unanswered: Urgent help needed !!! Cannot generate SSPI context error

    Dear Sir,

    I tried installing sql server using mixed mode authentication but i am constantly receiving a error as follows and its getting shutting down

    A connection could not be established to AICRR

    Reason :Cannot generate SSPI context

    Please verify sql server is running and check your sql server registeration properties(by right clicking on the AICRR node) and try again.

    Please give me the resolution as soon as possible.



  2. #2
    Join Date
    May 2003
    Rochester, NY
    Not having much luck with this one myself. Out of approximately 60 instances I have one that for this is a problem. SQL Server authenticated access is allowed but NT authentication does not work. I rebooted the server which allowed my services to start (using NT authenticated accounts) but cannot connect using NT authentication, not limited to a particular ID or client location.

    MSDN has an article regarding this(but in my case it has not been solved)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts