Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2007
    Posts
    33

    Unanswered: DB2 V.9 installation problem in EL 4 64 bit

    hi all,

    i am trying to install db2 9 (64 bit) on Ent. Linux V 4. (64 bit). It is giving error.


    ERROR:

    The following library files could not be loaded by db2langdir in /shared/DB2_V_Client/db2/linuxamd64/install/../bin



    -> libstdc++.so.5

    -> libstdc++.so.5

    Check the following web site for the up-to-date system requirements

    of IBM DB2 Version 9.1:



    http://www.ibm.com/software/data/db2/udb/sysreqs.html

    Aborting the current installation ...

    [root@wpp05 DB2]#

    we checked and found that all the necessary lib files have been installed.
    but still error is occured.

    Any suggestion to overcome this issue?

    with regards

    Sanjai

  2. #2
    Join Date
    May 2005
    Posts
    10
    try this...
    run this before install.
    /usr/sbin/setenforce 0 (your path could be different)

  3. #3
    Join Date
    Jan 2007
    Posts
    33

    tried but not work

    hi santosh,

    I tried the same, but it is not working...

    any other solution..pls..

    sanjai

  4. #4
    Join Date
    May 2005
    Posts
    10
    Sanjay,
    1. Make sure that you have the requirements mentioned in the link.
    http://www.ibm.com/software/data/db2/udb/sysreqs.html

    2. Call DB2 Support if this is a production install.

    If this is for learning or testing purpose.....do this
    find file .....install/db2_install and comment out call to the function "chk_sysreq". and install
    This will not do any system requirement checks.
    It worked for me.

    Good Luck
    -Santosh

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •