Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2004
    Posts
    127

    Unanswered: 10g host login problems

    Hi folks,

    While using with my 10g personal ed, Im unable to to perform certain tasks from within EM database control - while I study for 1z0-042.

    Im unable to perform tasks that require the host login username/password i.e. simple tasks such as creating a listener, or performing media recovery.

    Even though I login as Administrator & use my windows admin password, I recieve a validation error.

    I have no idea how to resolve this problem. can anyone please offer some advice!

    thanks in advance!

  2. #2
    Join Date
    Jun 2003
    Location
    West Palm Beach, FL
    Posts
    2,713

    Question


    What error?

    The person who says it can't be done should not interrupt the person doing it. -- Chinese proverb

  3. #3
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    Please paste in the error that you are getting.
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  4. #4
    Join Date
    Jun 2004
    Posts
    127
    hi, sorry for delay...

    this is the typical error i recieve:

    Validation Error
    Examine and correct the following errors, then retry the operation:
    Error - Connection to host as user Administrator failed: ERROR: Wrong password for user

    im wondering if it is because ive installed the personal edition?

  5. #5
    Join Date
    Jun 2004
    Posts
    127
    problem now solved. solution for reference:

    On windows: Go to Control Panel-->Administrative Tools-->Local Security Policy-->Local Policies-->User Rights Assignment-->

    U will see in the policy as "Log on as a batch Job-->right click-->Properties-->add user or groups-->give your OS username.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •