Hello everyone,
I hope I’m in the right forum for the question I’m asking.


I’m using MS Access XP with Sql Server 2000 in an Access ADP. I am still designing my Sql Server database and recently I deleted field called “EmpStatus” from my database. When I tried to open the table I got a message that the field “EmpStatus” could not be found. I tried refreshing the table names and reconnecting to the database but neither of those options work and I couldn’t open the table. I finally had to add the field “EmpStatus” back to the table before the table would open.

I experimented with this problem and found that if you change a field name or delete a field in a table either by using enterprise manager or the Access UI, that table will no longer open in an Access project. I even tried creating a new ADP using the same sql server database and that table still l wouldn’t open.

Can anyone explain to me why this is happening, what I doing wrong , or how to get around this problem?

I’m using Access XP and Sql Server 2000

Thanks
GEM1204