Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003
    Posts
    1,074

    Unanswered: Access 97 & Oracle 10g, CLOB problems

    I posted this in the MSAccess area, but I'd like to present this question to ya'll as well ...

    I am unable to link an Oracle 10g table with a CLOB field into Access 97.Could someone help me locate a solution? I wasn't able to find anything on Google that would help.

    -=Thanks
    Chuck

  2. #2
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    What ODBC driver are you using. Depending on the manufacturer and version it may not support any of the Large Object Binary (LOB) datatypes. For example, see the following link for a discussion of Microsoft's ODBC agent for oracle limitations.

    http://support.microsoft.com/kb/244661
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  3. #3
    Join Date
    Dec 2003
    Posts
    1,074
    You hit the nail right on the head. It wasn't Access's fault, I was using an older ODBC driver. While I don't have access currently to which version actually worked, if someone later has the same problem and wants to bump this thread, I can find out (the DSN that worked was set up by someone who left for vacation on Monday).

    ---=Chuck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •