Results 1 to 2 of 2
  1. #1
    Join Date
    May 2007
    Posts
    2

    Unanswered: MSDE remote connection failure

    Hi all,

    I installed a MSDE on a Windows XP SP2 and configured it for accepting remote connections. But It shows the "SQL Server doesnot exist or connection denied" message whenever I try to connect to this server. For more information I am adding more facts

    * It is an MSDE and not a WMSDE
    * Firewall is turned off
    * Server process is listening on 0.0.0.0:1433
    * TCP/IP and Named Pipes are enabled using server network utility
    * LoginMode=2 is set for mixed mode authentication in the registry
    * Tried restaring the Process and even windows after the changes.


    Please help me !!

    Thanks in advance

  2. #2
    Join Date
    May 2007
    Posts
    2

    Got it fixed

    Hi friends,
    I got the issue fixed.

    I dont know how it works but it worked.

    On the client side; using the client network utility, I added an alias to my server.

    My server's instance name was SLIMSHADY\SSIT and it was listening on 8001(I changed it thru the registry) in mixed mode authentication.

    It wasted my 4-5 hours of playing with the registry and googling. The final attempt succeeded in which I created an alias to the server Indicating its exact port number and Instance name.

    Then I tried connecting using this alias ..... IT WORKED !!

    I DONT KNOW HOW IT WORKS BUT IT WORKED IN MY CASE

    HAPPY COMPUTING

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •