Results 1 to 13 of 13
  1. #1
    Join Date
    Dec 2005
    Posts
    28

    Unanswered: How come I don't see Database Engine under MSSQLSERVER

    in Surface Area Configuration for Features.

    What the problem is?

    Thanks in advance.

  2. #2
    Join Date
    Jan 2004
    Location
    In a large office with bad lighting
    Posts
    1,040
    No problem, works fine on my machines ... i just tell it what i want and it does it.

    Operator error?

    -- This is all just a Figment of my Imagination --

  3. #3
    Join Date
    Dec 2005
    Posts
    28
    What did you mean? I try to set up the database mail. According to ms document I have to enable it from surface area configuration. But I don't see it from that area at all.

    Quote Originally Posted by tomh53
    No problem, works fine on my machines ... i just tell it what i want and it does it.

    Operator error?

  4. #4
    Join Date
    Jan 2004
    Location
    In a large office with bad lighting
    Posts
    1,040
    There is no problem.

    Your first post was very ambiguous, so you received a general response.

    Under Surface Area Configuration (SAM), I change to the 2005 server where I want to allow Databasemail, click the box to enable the feature and click the OK button.

    If you are not a sysadmin, you cannot do this. If you do not change to the proper instance, you cannot do this.
    Attached Thumbnails Attached Thumbnails DBMail.JPG  

    -- This is all just a Figment of my Imagination --

  5. #5
    Join Date
    Dec 2005
    Posts
    28
    How do you attach the file. I want to show you what I have here.

  6. #6
    Join Date
    Dec 2005
    Posts
    28
    OK, I found how to attach the file now. Here is what I see on my local box. And I am the member of sysadmin.

    Quote Originally Posted by tomh53
    There is no problem.

    Your first post was very ambiguous, so you received a general response.

    Under Surface Area Configuration (SAM), I change to the 2005 server where I want to allow Databasemail, click the box to enable the feature and click the OK button.

    If you are not a sysadmin, you cannot do this. If you do not change to the proper instance, you cannot do this.
    Attached Files Attached Files

  7. #7
    Join Date
    May 2005
    Posts
    22
    By default surface area configuration will open for localhost database server. If u want to coneect to another server, u need to do the following things:

    When u open the surface area configuration, in main window, at the bottom u will see "Configure surface area for locahost [Change computer]" option.
    Please click on change computer option and type ur server name. it will open the typed surver.
    There u can set database mail option. Let me know if u find any issue.
    Attached Thumbnails Attached Thumbnails surfaceAreaConfig.bmp  

  8. #8
    Join Date
    Dec 2005
    Posts
    28
    I want to set up the database mail on my localhost server.
    Last edited by mark1212; 05-22-07 at 16:33.

  9. #9
    Join Date
    May 2005
    Posts
    22
    I checked ur attached doc, u are using different window.
    When u open the surface area configuration, in main window, please click on "Surface are configuration for features" option. This will open the window which will have all the instance names wich installed on ur system.
    and make sure ur service is running.

  10. #10
    Join Date
    May 2005
    Posts
    22
    i have one quetion, is ur local instance is present in sql 2005? because sql 2000 instance names won't come in surface area configuration.

  11. #11
    Join Date
    Dec 2005
    Posts
    28

    this time I did click on the second option

    and I still don't see the database engine. see attachment.

    Quote Originally Posted by thanneerukiran
    I checked ur attached doc, u are using different window.
    When u open the surface area configuration, in main window, please click on "Surface are configuration for features" option. This will open the window which will have all the instance names wich installed on ur system.
    and make sure ur service is running.
    Attached Files Attached Files

  12. #12
    Join Date
    Dec 2005
    Posts
    28
    Quote Originally Posted by thanneerukiran
    i have one quetion, is ur local instance is present in sql 2005? because sql 2000 instance names won't come in surface area configuration.
    Yes, it is sql 2005.

  13. #13
    Join Date
    Dec 2005
    Posts
    28

    Which service were you talking about.

    The only service that is disabled is SQL Server Active Directory Helper. See my attachment.

    Thank you for your help. I really appreciate it.

    Quote Originally Posted by thanneerukiran
    I checked ur attached doc, u are using different window.
    When u open the surface area configuration, in main window, please click on "Surface are configuration for features" option. This will open the window which will have all the instance names wich installed on ur system.
    and make sure ur service is running.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •