Results 1 to 1 of 1
  1. #1
    Join Date
    Apr 2007

    Question Unanswered: Stop at "About to enable all constraints....."

    Hi friends,

    Recently, I had tried to restore two db backup in a database server which located in my work place.

    When I restoring the first db backup, it stopped at "About to enable all the constraints....." I got frustrated as it taken too long like more than an hour, therefore i hv to quit the cmd which is performing the restoring process.

    In my second db trial of restoring process, i found that its not even come to the part where "About to enable all the constraints....". I waited like an hour and then as usual i hv to quit the process.But when i checked the both db has successfully restored the tables, sp and triggers.

    Can someone help me on this matter.coz i don't understand whether issit ok if im leave it or do i need to restore again in a proper way.I tried few times to restore those both db back still the same.But they both can be succefully restored in my own machine with no problem.
    Last edited by tommyboy1910; 05-28-07 at 01:20.
    Thanks & Regards!
    Live your life to the fullest Whilst u can...=_="
    Alwayz Aim for the moon. If you miss, you may Hit a star....-_+~
    Where there's a will, There's a way....;^D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts