Results 1 to 7 of 7
  1. #1
    Join Date
    May 2007
    Posts
    3

    Unanswered: problem in connecting to sql server

    Hi to all,
    I am newbie to this dbms thing and have never tried this before. I somehow managed to get a cd of MS sql server 7.0 and installed it. Now when i go to Query Analyzer, it demands me password and username. also there is option for Connection Information which i dont know what to select either Windows NT Authentication or Sql server authentication . What is the default password and username as i have not set any password yet for it.

    Please bear the pain to explain it to me so that I can at least start doing practical of queries.
    Waiting eagerly for your helpful replies....
    Thanks in advance

  2. #2
    Join Date
    May 2007
    Posts
    23
    Default user name is sa and there is no default password, I mean blank password.

  3. #3
    Join Date
    May 2007
    Posts
    3
    tried that also but all in vain...

    it says " unable to connect to server \\<mycomputername>
    Server : Msg 17,Level 16, state 1
    Sql server does not exist or access denied

    What to select in the SQL server textbox in that dialogue box?
    Please help...

  4. #4
    Join Date
    May 2007
    Posts
    23
    type your machine name which is suppose to be your default server name, check what did you named your SQL server while installation.
    Try to find out server name from the SQL Service, which can be get from this location- START-PROGRAM FILES-MICRO SOFT SQL SERVER - SERVICE MANAGER.

  5. #5
    Join Date
    May 2007
    Posts
    3
    There is no service manager mentioned in the options.
    Also, someone told me that there is some odbc server is to be created to make it work. Is it true? if yes, how to create that?
    My computer name is "Sachdeva0042". I even typed that in server name and use "sa" and "" as username and password. But to no avail...
    In spite of my best efforts, things are not working....
    Thanks for the help... But I need some more support...

  6. #6
    Join Date
    Jan 2003
    Location
    Massachusetts
    Posts
    5,799
    Provided Answers: 11
    You do not need the "\\" to connect. You just need the hostname alone.

  7. #7
    Join Date
    Jan 2003
    Location
    Nottinghamshire, UK
    Posts
    364
    or 127.0.0.1
    "Everything should be made as simple as possible, but not simpler." - Albert Einstein
    "Everything should be made as complex as possible, so I look Cleverer." - Application Developer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •