Results 1 to 4 of 4
  1. #1
    Join Date
    May 2007

    Post Unanswered: unable to connect by SQL Server Authentication

    Hello , i m new to SQL Server when i am connecting it shows me error
    "An error has occured while establishing a connection to the server.When connecting to SQL Server 2005,this faliure may be caused by the fact that under the default settings SQL Server does not allow remote connections.(provider: SQL Network Interfaces,error:26-Error Locating Server/Instances Specified)(Microsoft SQL Server)"

    please help me as soon as possible, Thanks in advance

  2. #2
    Join Date
    Nov 2004
    on the wrong server
    Provided Answers: 6
    is sql server in mixed mode or windows authentication only? How are you trying to connect?
    “If one brings so much courage to this world the world has to kill them or break them, so of course it kills them. The world breaks every one and afterward many are strong at the broken places. But those that will not break it kills. It kills the very good and the very gentle and the very brave impartially. If you are none of these you can be sure it will kill you too but there will be no special hurry.” Earnest Hemingway, A Farewell To Arms.

  3. #3
    Join Date
    May 2007
    Possible Causes :
    1. SQL Browser is not running
    2. Windows firewall is enabled and blocking sql server remote connections.

    Resolutions :
    1. Start SQL browser from Configuration manager.
    2. Check windows firewall settings. If windows firewall is enabled it blocks sql server remote connections.
    To enable sql server remote connections :
    a] Goto control panel
    b] Open windows firewall
    c] Click on exceptions tab.
    d] Locate sqlservr.exe and sqlbrowser.exe files and add those to exceptions.
    Mihir Mehendale
    DB Team @ Clarion
    Clarion Technologies
    (SEI CMMI Level 3)
    Pune, India

  4. #4
    Join Date
    Aug 2004
    Are you using the Express edition and are you accessing it from a different machine? I think that that edition sets remote access to false by default. If it is the same machine, it may be your connection string. I have never used the commercial 2005, and it's a while since I used Express, but it think you have to refer to it as 'Computer-name\SQL Server name'. I remember having this error when I installed Express and this was at least part of the problem. I also seem to recall that Express insists on using its own default name.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts