Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2007

    Unanswered: Cannot Get WEB .aspx Page to Resolve on Server

    hi all.. I just created my first aspx website, which includes an access database, and everything works perfectly when it is on the desktop. However, when I try to make it work from a web server, there are several issues. First, none of the labels show up. Second, the link labels do show up, but are not active as links. Third, the text boxes do not appear. Fourth, the graphics will not come up. I checked all spelling and changed all the cases to lower, but no difference. And finally, the program opens with an (index.htm) page, and then links to the first aspx page as it should, but the following line of code appears at the top of that page and none of the links on that page work:

    <%@ Page Language="C#" AutoEventWireup="true" CodeFile="intro.aspx.cs" Inherits="_Default" %>

    All other text, besides the labels, that is typed directly into tables is as it should be. I uploaded the program using an ftp application, but I also tried the included upload from the Visual Studio 2005 application, and the result was exactly the same.

    Any help would be greatly appreciated..

  2. #2
    Join Date
    Nov 2003
    Christchurch, New Zealand
    Sounds to me like the server is not set up to handle aspx pages.

    Have you changed to ensure that the .Net Framework is installed and enabled for IIS?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts