Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2007
    Posts
    18

    Unanswered: Report problem within Sql server

    Hi all,
    I m calling my reports from within my adp application but it is not running.
    It says that
    "No criteria found for the report"
    "Closing report"
    and it doesnot open.though the the values from the comboboxes are options "All".....(Should fetch at least one row but it doesnt)
    I think there is something wrong in the query when i use
    "DoCmd.OpenReport stDocName, acPreview, , strWhere"
    in strWhere....
    But in access databse its running good...

    is there any difference in running queires in sql and access...

    Thanks

  2. #2
    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    1,941
    Taking a hint from the word "All" in your post.
    The wildcards are different in Access and SQL Server (* vs %)
    Inspiration Through Fermentation

  3. #3
    Join Date
    Feb 2004
    Location
    One Flump in One Place
    Posts
    14,912
    Yeah - try googling converting access sql to sql server. There are a fair few syntactic differences.
    Testimonial:
    pootle flump
    ur codings are working excelent.

  4. #4
    Join Date
    Jul 2007
    Location
    Columbia SC
    Posts
    81
    For me it works....
    thx
    Last edited by musman; 07-23-07 at 17:36.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •