Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2007
    Posts
    3

    Unanswered: Send Event Command to open .chm file

    I am trying to add a .chm help file to my FileMaker application. The Send Event Command is used to open the .chm help file.

    While testing on the local machine, .chm help file can open without problem, but when load the FileMaker application and the help file folder on the server, then remote open the FileMaker file from client machine, I can not open the .chm file with the following error:

    The file "xxx.chm" could not be found and is required to complete this operation.

    I've checked the .chm help file path on the server and don't know why the .chm file could not be found.

    Send Event is the correct command to open .chm file in FileMaker? Any idea?

    The server is FileMaker Server 8, developing machine is FileMaker pro 8.5 Advanced, Windows platform.

    Thanks
    Last edited by tvset; 07-23-07 at 13:46. Reason: adding server info

  2. #2
    Join Date
    Apr 2004
    Posts
    61
    Just a thought - the file link is from the client view.

    Eg - you have to specify where the chm file is on the server FROM the client. (the whole path)


  3. #3
    Join Date
    Jul 2007
    Posts
    3
    Hi Chriscozi,
    I have tried to specify the chm file on the server from the client with the whole path, what it shows is only the directory of the help file with a message: "Navigation to the webpage was canceled". If we clicked on any individual file from the help file directory, we got: "This program cannot display the webpage". Any idea?
    Thanks for your time and help.
    Last edited by tvset; 08-23-07 at 13:14.

  4. #4
    Join Date
    Apr 2004
    Posts
    61
    Well, that's a different error message than the one you first noted.

    Now you are in ot particulars about the chm file structure itself and there I'm lost.

    Logic git me this far. (I'm Mac user with not much MS experience)

  5. #5
    Join Date
    Jul 2007
    Posts
    3
    Hi Chriscozi,
    Thanks a lot for your time and response. It seems like security issue or something blocking the chm file and we have to find way to work around.
    Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •