Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2007
    Posts
    2

    Unanswered: Need Help with iSQL*Plus with Oracle 10g

    I've just installed Oracle 10g on a Windows based machine. During the installation of the Configuration Assistants, I got an error message/window titled "isqlplussvc" which said: "Failed to start service. error: 997, overlapped I/O operation is in progress."

    OK was my only option, the Configuration Assistant came back and said that my iSQL*Plus status was successful. When I try to get into iSQL*Plus from the Enterprise Manager, I get the iSQL*Plus Connection Role screen, but regardless of which option I take (Normal, SYSOPER, SYSDBA), I get "This page cannot be displayed."

    My path includes: D:\oracle\product\10.1.0\Db_1\bin;D:\oracle\produc t\10.1.0\Db_1\jre\1.4.2\b
    in\client;D:\oracle\product\10.1.0\Db_1\jre\1.4.2\ bin;

    and the Oracle services I have Started are:
    OracleCSService
    OracleDBConsoleORCL
    OracleOraDb10g_home1iSQL*Plus (listed as Starting, not Started)
    OracleOraDb10g_home1TNSListener
    OracleServiceORCL

    I think my installation error message and this error are related, but do not know what else to do at this time. This is my first time playing with Oracle, so I don't even know where to start looking. I hope I've given enough information - if not, please let me know.

    Thanks!

  2. #2
    Join Date
    Nov 2006
    Location
    Indianapolis
    Posts
    90
    Your service isn't starting
    check logs under %ORACLE_HOME%\sqlplus\log\isqlplus

    check that no other process is using the isqlplus port already - 5560

    netstat -ab | find "5560"
    should return nothing if isqlplus is down

  3. #3
    Join Date
    Jul 2007
    Posts
    2
    Quote Originally Posted by Indy_tomcat
    Your service isn't starting
    check logs under %ORACLE_HOME%\sqlplus\log\isqlplus
    There are no log files here.

    Quote Originally Posted by Indy_tomcat
    check that no other process is using the isqlplus port already - 5560

    netstat -ab | find "5560"
    should return nothing if isqlplus is down
    You are right, it returns nothing.

    Do you have any other ideas on what I can check/do?

  4. #4
    Join Date
    Nov 2006
    Location
    Indianapolis
    Posts
    90
    Sorry, that might be a 9i path or something. From the Sqlplus doc, the 10g log is in

    $ORACLE_HOME/oc4j/j2ee/isqlplus/application-deployments/isqlplus/application.log

    The default log setting is to report Fatal errors, so I would think something would show up there. You might also check the Windows event log after trying to start the service.

    Verify that the Windows username on the isqlplus service has privileges to the ORACLE_HOME (normally this would run as SYSTEM, so normally not a problem)

  5. #5
    Join Date
    Oct 2009
    Location
    United Arab Emirates
    Posts
    1

    Hellow this is my first post Arekenumn whith you

    Hellow I'm Arekenumn from the UAE studying in America I want to meet people interested in things Hotmail Messenger Messenger
    I am a student in high school and I want to identify young people and girls in my age

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •