Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2005
    Posts
    52

    Unanswered: warning during O10.2 installation

    While installing Oracle 10g R2 i'm getting the below warning

    checking for IY58143(bos.adt.prof,5.3.0.1); found (bos.adt.prof,5.3.0.31). Passed

    Checking for IY58143(bos.alt_disk_install.rte,5.3.0.1); found Not found.Failed <<<<

    Checking for IY58143(bos.cifs_fs.rte,5.3.0.1); found Not found. Failed <<<<

    Checking for IY58143(bos.diag.com,5.3.0.1); found (bos.diag.com,5.3.0.20). Passed

    Checking for IY58143(bos.perf.libperfstat,5.3.0.1); found (bos.perf.libperfstat,5.3.0.30). Passed

    .
    .
    .
    .
    Check complete. The overall result of this check is: Failed <<<<

    Problem: Some recommended patches are missing (see above).
    Recommendation: You may actually have installed patches which have obsoleted these, in which case you can successfully continue with the install. If you have not, it is recommended that you do not continue. Refer to the readme to find out how to get the missing patches.



    bos.alt_disk_install.rte, and bos.cifs_fs.rte are not found on system eventhough the patch IY58143 is installed on os.

    I don't know if I should continue the installation or not.

    could any one suggest anythnig.

    my platfotm is Aix 5.3.0.0

  2. #2
    Join Date
    Dec 2003
    Location
    Oklahoma, USA
    Posts
    354
    When it comes to AIX and Oracle, you have to really follow the instructions closely. Check the pre-requisite section concerning the OS again... sounds like you either are missing some packages or the package version is too old.
    JoeB
    save disk space, use smaller fonts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •