Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2003

    Unanswered: install db2 v9 on RHEL 5

    Hello, I am installing DB2 V9 on RHEL 5 and does not allow this installation me. I obtain the following error:

    -bash: ./db2setup: /bin/sh: bad interpreter:

    Install RedHat with all the packages default, but not if I need some, it looks for the page of IBM and I did not find any solution

    thank you very much to help to solve this problem

    Fredd Minda

  2. #2
    Join Date
    Jan 2007
    Jena, Germany
    Did you already install the prereq packages on your system? This page lists what you need:

    If this doesn't help, try to use the "db2_install" executable/script to install DB2. You won't have a GUI, which makes things possibly a tad more difficult (but overall, installing that way is very easy, too).
    Knut Stolze
    IBM DB2 Analytics Accelerator
    IBM Germany Research & Development

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts