I notice there are several comments about this error message from Microsoft Internet explorer. I, too, followed the instructions to go to tools/internet options/advanced. But the bos to Disable script debugging was already checked and the box to display a notification about every script error was unchecked.

Does anyone have any other suggestions?

Paulamis