Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2002

    Question Unanswered: Pervasive Requester for OS/2 (davimeri)


    I have a PC with OS/2 Warp 4 and i need a requester for a Pervasive Slq v9 Server for Windows.
    In the CLIENTS folder (pervasive installation CD) there only windows and linux clientes.

    Somebody know about this issue? How can I solve this problem?

    Thanks in advance
    David Meritano (
    Buenos Aires

  2. #2
    Join Date
    Dec 2001
    Provided Answers: 4
    Pervasive dropped support for OS/2 back before the PSQL 2000 release. THere's no way to have OS/2 clients with V9 (or v8). I believe the last time it was supported was with PSQL 7 which was released in 1998. Support for PSQL 7 ended in 2002 (as documented at
    Mirtheil Software
    Certified Pervasive Developer
    Certified Pervasive Technician
    Custom Btrieve/VB development
    I do not answer questions by email. Please post on the forum.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts