I have a small problem with the toad and plsql profiler. When I am logged in as a dba, the plsql profiler icon is enabled and I can turn plsql profiling on. When I log on as a standard user though, the icon is disabled. I have also tried granting execute on dbms_profiler to the user, but still, the icon is disabled. I am obviously missing something here. Anyone got any ideas?