Results 1 to 5 of 5

Thread: Msde

  1. #1
    Join Date
    Jun 2006
    Location
    DC
    Posts
    123

    Unanswered: Msde

    When setting up the MSDE should you be able to connect to it ... from another machine using Sql client tools via enterprise manager....like you would connecting to machines that have sql standard edition

  2. #2
    Join Date
    Nov 2004
    Location
    on the wrong server
    Posts
    8,835
    Provided Answers: 6
    you have to have a port open in your windows firewall if you are doing this one a workstation. MSDE also shuts down after the last connection closes and you have to change that.
    “If one brings so much courage to this world the world has to kill them or break them, so of course it kills them. The world breaks every one and afterward many are strong at the broken places. But those that will not break it kills. It kills the very good and the very gentle and the very brave impartially. If you are none of these you can be sure it will kill you too but there will be no special hurry.” Earnest Hemingway, A Farewell To Arms.

  3. #3
    Join Date
    Jan 2003
    Location
    Massachusetts
    Posts
    5,800
    Provided Answers: 11
    MSDE can also be set up to not listen on any network protocol. Check the errorlog of MSDE to make sure it is listening on the network.

  4. #4
    Join Date
    Jul 2007
    Posts
    96
    By default network connections to MSDE are disabled. However, you can change that in the instance settings.

    Also, as far as I know, all versions of SQL Server 2005 don't allow network connections by default as well. But yet again, that can all be changed in the configuration manager.

  5. #5
    Join Date
    Jun 2006
    Location
    DC
    Posts
    123

    Connection to MSDE through sql client tools 2000

    we are mainly connection to sql 2000 machines...
    I can connect to instantly from visual studio .net 2003 through the server explorer... but through client tools via enterprise manager its a no go...
    I set up the instance with the parameter setting DISABLENETWORKPROTOCOLS=0 so that the instance can accept connections.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •