Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2007
    Posts
    14

    Unanswered: Vista and Visual dbase 5.5

    Has anyone had any experience running VDB5.5 under Vista. Will it run?
    Alternatively is there another dbase product that will run a VDB5.5 application and also run it under Vista?
    Thank for your comments...Jerry

  2. #2
    Join Date
    Sep 2007
    Posts
    8
    jstack2000,

    VdB 5.x can run under Vista, although there are some people reporting they need to take a few steps such as including manifest files and sometimes turning off DEP in order for it to work correctly. I don't have the link handy, but there is a free upgrade to 5.7 you should use. It solves a few things related to Y2K (VdB 5.x is rather old, sorry!) and it has the best reputation for reliability in the VdB 5.x series.

    In the long-term you may wish to consider upgrading to dBASE PLUS, the latest product. It is completely OOP (VdB 5.x was only partially OOP) and runs on Vista.

    --
    Geoff Wass [dBVIPS]

  3. #3
    Join Date
    Mar 2007
    Posts
    14
    Thanks for your response to my question. I recently purchased a copy of VDb 7 professional from Ebay. I'm now looking at converting my application to use the new features. I'm afraid the cost of dBASE Plus is not in my budget unless medicare will cover it.
    Thanks again... Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •