Hi,
Wind XP
Access 2007
Visual Studio 2005

I have a in network internal http://localhost/ web page that has a DataGrid with the “Select” option. When Select is clicked on, the DetailsView1 appears with the detail info from an Access database showing each field. A field called CONV_DOCUMENT has this: file.////abc/_conv/client1/document.dosx, where abc is the name of my machine, _conv is a directory, client(number) is/are subdirectories and document.dosx is the document I am trying to open. Note that the document name is the same for any subdirectories under _conv so that each Select gives me the root path. One of the fields is setup so that it is HyperLinked to the above path so I can open the document. However, it does not work. I have surfed the net in search of some assistance and found a few good sites, but none can help:
http://www.velocityreviews.com/forum...matstring.html

Issues:
1 As it stands, I don't even have the blue highlited link when I run the page.
2 if I change the path to //// in Access from file:////... I have the link but nothing happens.

Can anyone help?

DataNavigateUrlField = "CONV_DOCUMENT"
DataNavigateUrlFormatString = {0}
DataTextField = "CONV_DOCUMENT"

Code:
<asp:HyperLinkField DataNavigateUrlFields="CONV_DOCUMENT" DataTextField="CONV_DOCUMENT"
                    HeaderText="Related Document" DataNavigateUrlFormatString="{0}" Target="_blank" />
VIEW SOURCE FILE WHEN RUNING THE PAGE:

Code:
	<td>Related Document</td><td><a href="file.////abc/_CONV/_client1/document.docx" target="_blank">file.////abc/_CONV/_client1/document.docx</a></td>
		</tr>