Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2005
    Posts
    2

    Unanswered: cp of datafiles coming to a crawl

    I have been doing a cold copy of my data files between prod and test for the past year and a half and recently it has stopped working correctly. Here are some details:

    Smaller db files move OK, but db file over a few GB transfers at about 10-50MB a minute
    I can copy a 30 GB bak file in about 50 mins., so it seems to be related to the type of data moving or locking of the files.

    Running HP-UX 11i RISC 64
    The database is Oracle 10G 10.2.0.1
    The data files are on an EVA5000 SAN, 75% utilized 112 72GB 15K drives and during low to no activity periods

    The server doesn’t appear to be taxed from a CPU perspective
    The database has only grown from 210GB to 255GB since the beginning
    No patching of either the OS or the db has taken place
    I have tried restarting the servers before beginning, doesn’t help
    Confirmed each time with ps –ef grepping for smon or anything ora

    Each time both databases are shutdown with an immediate command.
    I have tried restarting and doing a normal shutdown afterwards and it has made any difference.
    Emctl is stopped and I have even stopped the listener
    Also not moving the temp files only the system, data, and indexes files

    Oracle support says it is an OS issue and to look for help somewhere else. So here I am. Anyone out there that can help?

    Thanks.

  2. #2
    Join Date
    Jun 2004
    Location
    Liverpool, NY USA
    Posts
    2,509
    Are prod and test on the same server, or seperate servers? If seperate how are you doing the transfer ftp, nas, samba...?
    Bill
    You do not need a parachute to skydive. You only need a parachute to skydive twice.

  3. #3
    Join Date
    Mar 2002
    Location
    Reading, UK
    Posts
    1,137
    Could it be a SAN issue i.e. badly fragemented files. I would get some tools which can look at what the SAN is doing.

    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •