Results 1 to 2 of 2

Thread: OLE Issue

  1. #1
    Join Date
    Aug 2006

    Unanswered: OLE Issue

    Hi everyone, I know I haven't been around lately. Been busy with work (potentially might have a new job with a $20K raise!) and school. Besides the woman getting into my butt all the time...

    However, I have this issue with the attached db and can't figure it out...

    I am trying, on the frmTask, to allow users to right-click and have them go to "Insert Object" to embed like Adobe Acrobat files into the form so if they need to look at what the task pertained to, they can once it is finished.

    However, I get the following error message:

    "The OLE Object is empty. You can't edit a bound object fram if the field in the underlying table doesn't contain an OLE Object. Embed or link an OLE object into the bound object fram using the object command on the Insert menu".


    I can do it the way the error is saying. So I am guessing that somewhere in my code of the DB, I disabled the ability to right-click. Just don't know where since it's been since like September when I messed with this.

    Any help would be appreciated.

    Thanks a bunch. Hope everyone had a Happy Holiday Season!

    Attached Files Attached Files

  2. #2
    Join Date
    Aug 2006
    Ok, so I tried doing the way the error is saying. Now that works alright, but when you double-click the file that is attached to the task, the error below appears, any clues:

    "The operation on the XXX object failed. The OLE server may not be registered. To register the OLE Server reinstall it."

    Any ideas? Clues? on either?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts