Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2007
    Location
    Detroit
    Posts
    7

    Brand new 1and1 server doesn't work

    My VPS wasn't cutting it so I decided to go with my own server -- and 1and1 seemed to be the best bang for the buck around.

    I reimaged with the Fedora core 6 minimal install and SSH'd in to begin setting the thing up only to find I couldn't use yum... or wget or even ping out (by hostname or ip).

    I can ping localhost/127 and the server by IP/hostname from the machine.

    My linux networking skills aren't what they should be... does anyone have any ideas for what the deal is?

    The only reason I post this here is because the 24/7 support that they market on their website apparently does't start until monday morning at 9am for servers. At least that was the ingrish response I received from email support. Posted below for your reading enjoyment...

    Kindly contact our server department at this no. 1-877-206-4255 or you may composed an email and sent it to server247@1and1.com. And please be

    informed that they are only available during regular working hour Monday
    - Friday 09:00 AM - 05:00 PM
    If no one has answers... oh well -- I have beer .

  2. #2
    Join Date
    Dec 2007
    Location
    Detroit
    Posts
    7
    So I called "server support" today and they were already closed. They tried to have me call back tomorrow. They offer 24/7 phone/email support so I demanded and she agreed to help.

    It turns out when you buy a dedicated server from 1and1 they put on a port block until they verify your account.

    No one told me about this. I did not receive any emails about this.

    So the woman said she removed the port block and that my server should be operational in 30 to 60 minutes. I am skeptical and think this is just how long it is until her shift is over.

    We'll see. Go 1and1...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •