Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2008
    Posts
    7

    Unanswered: Online Application Access

    Hi all,

    We have 2 regions - production and PS.

    PS is a replicate of production region. All the DB parameters and code are same in both.

    In production region, one of the online screen takes more time(approx 16mins) to access whereas in the PS region, it takes very less time(less than 10 secs). Previously, it was working fine.

    I would like to know why there is a difference in time? Is there something to do on OS side? or Instance?

    Any ideas/suggestions would be greatly appreciated.

    Thanks,
    Bala Surya

  2. #2
    Join Date
    Jan 2008
    Posts
    88
    it could be OS/Application/Db2

    What is db2 version,what application u r using and do u see anything in the diaglog.

    are the bufferpoool sizes same on both the system??

  3. #3
    Join Date
    Jan 2008
    Posts
    7
    Its DB2 v8.2 on Windows 2003 server.
    The db2diag.log does show any entry at the time when online screen is accessed. Even the Event Viewer does not show any error or information.
    Bufferpool sizes are same

  4. #4
    Join Date
    Jan 2008
    Posts
    7
    We are using NetExpress for accessing online application.

  5. #5
    Join Date
    Jan 2008
    Posts
    88
    Is the application on the ssame server as DB2. are they both(Production and test) behind the firewall..

    Did u check the application configuration on both the boxes same.I dont about this application. Once we also had the same issue..but it wasnt DB2 ..it was some application configuration parameter.
    Hope this would help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •