Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2008
    Posts
    4

    Error 1067, could not start service for 12.5 on Windows 2003

    Hi,

    I am new to Sybase.I installed a ASE 12.5 on Windows 2003 server.
    After installation, I can't start the Sybase SQLServer_XXX, Sybase MonServer_XXX services (error 1067 after some seconds).

    Does anyone has an idea ?
    Please help me to solve this issue.

    Regards,
    Srinivas

  2. #2
    Join Date
    Dec 2007
    Posts
    23
    That can be a windows trouble with ipx/spx..

    I have it when install in WinXP and Win2000, in the network configuration W2000 must declare the port listener, XP don't need it...

    that happens to me at least... may be another thing... i don't make probes with 2003 yet...

    grtgs.
    There's only 10 kinds of people: the ones who know binary and the ones who doesn't

  3. #3
    Join Date
    Jan 2004
    Location
    The Hague/Utrecht, NL
    Posts
    517
    Did you install any EBF (update)? I know Win2k3 causes problems starting with a bare 12.5-install. Try to update to at least EBF 11449.
    I'm not crazy, I'm an aeroplane!

  4. #4
    Join Date
    Dec 2007
    Posts
    23
    Quote Originally Posted by Martijnvs
    Did you install any EBF (update)? I know Win2k3 causes problems starting with a bare 12.5-install. Try to update to at least EBF 11449.
    That's right, if you run the direcct acces created from the installation, that don't work properly... you must run the ".exe" directly from the instalation directory.

    grtgs
    There's only 10 kinds of people: the ones who know binary and the ones who doesn't

  5. #5
    Join Date
    Jan 2008
    Posts
    4

    Sybase ASE12.0 installation problem on windows2003

    Thanks for your replay.
    I tried sybase12.0 installation on windowsXP and its fine means starting and stoping sqlserver services.
    I also tried to install Sybase ASE12.0 on Windows2003 and installed fine,but I unable to start services on windows2003.
    I have only Authentication code and i lost remaining details.
    Is Sybase ASE 12.0 install on Windows 2003 and 1.5 GB RAM.

    Please solve this .

    Regards,
    srinivas

  6. #6
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    63
    srinivas,

    I too had problems with earlier Sybase versions on windows 2003. Martijnvs is most likely right, you'll need to apply an EBF (upgrade) to your installation for it to start on Windows 2003. If you start your server from command line and not from a service you'll see that it works just fine.

    That said, there is also a problem with Windows and Sybase if you try to allocate more then 2Gb of memory, you have to put the /3G switch on in the boot.ini, but since you are running a new install I'm assuming you've left memory alone.

    Also check the <sybase install>/ASE-12_x/install/errorlog file (in earlier versions this was <sybase install>/install/errorlog), it may tell you more about why Sybase doesn't start.
    Greetz,

    Bastiaan Olij

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •