Results 1 to 5 of 5

Thread: web.config

  1. #1
    Join Date
    Jan 2008
    Posts
    8

    Unanswered: web.config

    Message 1 Could not find schema information for the element 'http://schemas.microsoft.com/.NetConfiguration/v2.0:configuration'. C:\Users\\Desktop\V\Web.Config 2 2 C:\...\V\

    getting this error on every lne of my web.config file.......asp beginner...wats wrong

  2. #2
    Join Date
    Jul 2003
    Location
    Amsterdam, Nederland
    Posts
    450

    Wink

    Quote Originally Posted by tevez
    C:\Users\\Desktop\V\Web.Config
    Ur missing the user name : C:\Users\TEVEZ\Desktop\V\Web.Config
    Last edited by Marvels; 02-01-08 at 05:21.
    Greetz Marvels -^.^-
    Developments : VB4 Through .Net; Basic; DOS ; CNC ; Sinclair
    Databases : SQL Server Through 2005; Access 3 Through 2003 ; Oracle 8 & 9.i ;
    OS : Win 3.11 Through XP ; NortonComander ; DOS

  3. #3
    Join Date
    Jan 2008
    Posts
    8
    hi
    purposely left the username out so that is not the problem. thanks anyway.....ne other ideas

  4. #4
    Join Date
    Jan 2008
    Posts
    8
    <?xml version="1.0"?>
    <configuration xmlns="http://schemas.microsoft.com/.NetConfiguration/v2.0">
    <appSettings />
    <connectionStrings>
    <add name="DatabaseConnectionString" connectionString="Data Source=.\SQLEXPRESS;AttachDbFilename=|DataDirector y|\Database.mdf;Integrated Security=True;User Instance=True"
    providerName="System.Data.SqlClient" />
    <add name="ClinicConnectionString1" connectionString="Data Source=.\SQLEXPRESS;AttachDbFilename=|DataDirector y|\Clinic.mdf;Integrated Security=True;User Instance=True"
    providerName="System.Data.SqlClient" />
    </connectionStrings>
    <system.web>
    <authorization>
    <allow users="tevez" />
    </authorization>
    <compilation debug="true">
    <expressionBuilders>
    <add expressionPrefix="Themes" type="ThemesExpressionBuilder"/>
    </expressionBuilders>
    </compilation>

    <authentication mode="Forms" />

    <!-- -->
    <pages styleSheetTheme="Snow" />

    <anonymousIdentification enabled="true" />

    <customErrors mode="RemoteOnly" />

    <profile enabled="true">
    <properties>
    <add name="ShoppingCart" type="ShoppingCart" allowAnonymous="true" serializeAs="Binary" />
    </properties>
    </profile>
    </system.web>
    </configuration>


    thats the content of my web.config file

  5. #5
    Join Date
    Mar 2003
    Location
    The Bottom of The Barrel
    Posts
    6,102
    Provided Answers: 1
    Did you put that xmlns definition in on your own? I don't bother with it my web.configs.
    oh yeah... documentation... I have heard of that.

    *** What Do You Want In The MS Access Forum? ***

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •