Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2008
    Posts
    2

    Red face Unanswered: Cross-Database References....

    Hi, I have a Postgres DB working fine until yesterday. I ran a backup and now, when i run the query (Select * from table1) I receive this error meg and a Vacuum "TIP" that I don't really understand.

    Please somebody help me!!! My deadline is in 2 weeks!!!

  2. #2
    Join Date
    Oct 2002
    Location
    Baghdad, Iraq
    Posts
    697
    Quote Originally Posted by mesquivel
    Please somebody help me!!! My deadline is in 2 weeks!!!
    If you have a deadline looming you should take more time to explain the problem.

    1. What's the error message? How did you produce this message?

    2. What other tests have you run to determine any problems?

    3. What did you change when you ran the backup? (Don't say nothing because we know that can't be the case.)

    4. What commands did you use to run the backup?

  3. #3
    Join Date
    Feb 2008
    Posts
    2

    Red face

    Hi Sco08y,

    Please find below the answers for your questions:

    1. What's the error message? cross-database references are not implemented
    How did you produce this message? Every time I run a query

    2. What other tests have you run to determine any problems? Try to run the maintenance database / ran the application

    3. What did you change when you ran the backup? (Don't say nothing because we know that can't be the case.) I open the PGAdmin III and restore the backup with the original DB open


    4. What commands did you use to run the backup? In PGAdmin III - right click on the DB - Backup - Compress & Verbose Messages

    Thanks in advanced!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •