Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2003
    Location
    UK
    Posts
    11

    Red face Unanswered: Combo list problem

    Hi Can anyone help with this please. I have a simple transport database collecting information. Some of the fields are dropdown combo lists populated from queries. My problem is that the db has been working perfectly for the last 5 months until our IT department did some sort of upgrade to the PC. Now when you click the dropdown list there is no information in the lists. Dropdown lists will not now display any info they are blank.

    Any ideas please. Oh by the way it has stumped the IT department.

    Thanks

    Chris

  2. #2
    Join Date
    Apr 2004
    Location
    metro Detroit
    Posts
    634
    Check the rowsource of the combobox and work your way back from there.

  3. #3
    Join Date
    Dec 2004
    Location
    Madison, WI
    Posts
    3,926
    I've seen something like this before with upgrades. Redo your rowsource and see if that works. Also try refreshing your tables if linked. Also possibly update/reinstall MDAC.
    Expert Database Programming
    MSAccess since 1.0, SQL Server since 6.5, Visual Basic (5.0, 6.0)

  4. #4
    Join Date
    Aug 2003
    Location
    UK
    Posts
    11

    Mdac

    Thanks for your responses. Excuse my ignorance but what is MDAC

    Chris

  5. #5
    Join Date
    Jul 2003
    Location
    Amsterdam, Nederland
    Posts
    450

    M.d.a.c.

    Microsoft Data Access Component

    See : http://www.microsoft.com/downloads/d...displaylang=en

    contains all kinds of driver(s) to access databases
    Greetz Marvels -^.^-
    Developments : VB4 Through .Net; Basic; DOS ; CNC ; Sinclair
    Databases : SQL Server Through 2005; Access 3 Through 2003 ; Oracle 8 & 9.i ;
    OS : Win 3.11 Through XP ; NortonComander ; DOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •