Results 1 to 8 of 8
  1. #1
    Join Date
    Apr 2003
    Location
    Washington DC area
    Posts
    1,770

    Cool Unanswered: Non-archive mode to archive mode

    Morning, I was able to get the same admin account that loaded the database on the server. Once log in, I restarted the
    services, logged in to OEM and started the process again(changing from
    Non-archive to archive mode). At this point I make the change in OEM to
    Archive Log Mode to turn on the Archive utility so the rollback segment utility
    can work proprely. Again, once the database in shutdown and the startup
    process begins The TNS is not recogized unless the service are turned off and
    then on again. This just get me back to were I started from. A database in
    Non-archive mode.

    Please advise.

  2. #2
    Join Date
    Jun 2004
    Posts
    796
    Provided Answers: 1
    From personal experience OEM does not handle the change in modes very well. Use SQL instead.
    90% of users' problems can be resolved by punching them - the other 10% by switching off their PCs.

  3. #3
    Join Date
    Apr 2003
    Location
    Washington DC area
    Posts
    1,770

    Cool Remedy Architect need in the Atlanta, GA area

    Skillset: Remedy v7.x with modules Incident, Change and Asset

    ****** MUST HAVE previous experience leading a large implementation of v 7.x. **********




    Detailed Job Description: Responsibilities:

    Contribute and lead the design and implementation phase of a large Remedy installation.

    Lead the design and development of the CMDB data model and integrations to identify both e Asset life cycle and the relationship of the CIs to the business services

    Act as the team subject matter expert in a variety of workflow technologies, their design & implementation in a Service Provider environment and enable team members and clients to better understand tool capabilities.

    Strategize, design, build and deploy with team members, large workflow management systems (e.g. trouble, change, incident/problem, configuration management) with integrations with Fault/event, Inventory/Asset and performance management systems utilizing the Remedy tool suite and helping clients stay as close to ?out-of-the-box? configuration as possible

    Lead technology architecture, design and development tracks within Services Management.

    Location--- Atlanta, GA

    Duration-- 18 months plus

    Please forward me an updated word copy of your resume and the best number to reach you today!

    We are only doing phone interviews!!

  4. #4
    Join Date
    Apr 2003
    Location
    Washington DC area
    Posts
    1,770

    Cool Non archive mode to archive mode

    The results have been the same with SQL Plus. Besides, isnt that what the OEM utility was built for.

  5. #5
    Join Date
    Mar 2008
    Location
    Seattle
    Posts
    11
    I was under the impression that OEM did it some fancy way, which is why it has a tendency of not working very well. Is it giving you an error or anything?

  6. #6
    Join Date
    Apr 2003
    Location
    Washington DC area
    Posts
    1,770

    Cool Non archive mode to archive mode

    Your right, it's all done behind the scenes in OEM. That's what the utility used for. But if there is a bug or error that prevent the task being done both from the utitlity and from the command line(SQLPLUS) it's a problem that has to be resolved. The error I get are ora-012514 TNS is not recogized unless the service are turned off and then on again.

  7. #7
    Join Date
    Jan 2004
    Posts
    370
    From what I can gather when you log onto the machine, both the service and database are already up and running.

    You shutdown/startup the database using sqlplus and get the error:

    ORA-12154: TNS:could not resolve the connect identifier specified


    You then stop/start the service and then you can startup the database.

    Is this correct?

  8. #8
    Join Date
    Apr 2003
    Location
    Washington DC area
    Posts
    1,770

    Cool Non archive mode to archive mode

    When I login to the machine the services are running. The database is not. Then, the database is started, shutdow and the change is maid to archive mode. That's when the error occur.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •