Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2008
    Posts
    27

    Unanswered: Error in creating 9i RAC database

    Hi All,

    I successfully built an Oracle 9i RAC using raw devices, but in the very last step of creating the RAC database, at the very end when i click the Finish button, i get the following error:

    oracle.ops.mgmt.cluster.ClusterException:
    PRKC-1007: problem in creating directories on the nodes

    I've researched this error message both on Metalink & several other Oracle forums, but none of the suggested possible solutions helped.
    When i check my cluster version, i get the following errors:

    (oracle@cteora1) /home/oracle > srvconfig -version
    java.lang.NullPointerException
    at java.text.MessageFormat.format(MessageFormat.java)
    at java.text.MessageFormat.format(MessageFormat.java)
    at java.text.MessageFormat.format(MessageFormat.java)
    at oracle.ops.mgmt.nls.MessageBundle.getMessage(Messa geBundle.java:225)
    at oracle.ops.mgmt.rawdevice.RawDeviceUtil.main(RawDe viceUtil.java:2320)
    Exception in thread "main" (oracle@cteora1) /home/oracle >

    Can anyone please help me with this issue?
    Regards,

    divroro12

  2. #2
    Join Date
    Jan 2008
    Posts
    27
    I just uploaded an attachment showing a screen shot of the error i'm getting.
    Attached Thumbnails Attached Thumbnails error_create_db.png  
    Regards,

    divroro12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •