Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2008
    Posts
    10

    Unanswered: Remote view connection problem

    Dear All;
    I am using vfp9 in win xp professional sp2, Mysql 5.1, ODBC 3.51.23.
    I have been trying to use remote view wizard to create the remote view, connection is success, the wizard show me all the tables in the mysql database, when I select one of the table, the system prompt me a message "Connectivity Error:[MySQL][ODBC 3.51 Driver][mysqld-5.1.23]Table 'user.table' deosn't exist",the connection works fine from inside the code (prg or form) and I select the records from the same table, which means the connection is correct and the tables in the database also OK.
    This problem comes only with remote view
    Please help.
    Thanks to all

  2. #2
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    so its a typo...
    either you have mispellt the table(s)
    or you have included extraneous characters (eg spaces)
    or you haver a capitalisation problem
    ..as you state it works locally then I'd guess its going to be captialisation

    MS MySQL is partially case independant, *nix is case dependant

  3. #3
    Join Date
    Apr 2008
    Posts
    10
    No it is not mistake, I see the table name in the add table dialog box but when I click on it gives me this problem
    Thanks

  4. #4
    Join Date
    Nov 2004
    Location
    out on a limb
    Posts
    13,692
    Provided Answers: 59
    check the capitalisation

    perhaps its a security permissions prblem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •