Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2008
    Location
    India
    Posts
    3

    Unanswered: When to install EBF's

    Is the EBF is a kind of updates from sybase, that should be installed when released? or we have to search in the sybase.com when we are unable to troubleshoot a particular error, (COVER LETTER)

  2. #2
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4
    If you have a fresh installation of a sybase-server, it can't hurt to update to a higher EBF. Application generally specify which version of a database can or cannot be used. If your applicatie specifies ASE 12.5, you probably can upgrade to the latest EBF for 12.5.

    When you have a working environment and you don't have any errors, I personally would not upgrade just because there is a new EBF. If it isnt broken, don't try to fix it. If you wantto upgrade anyway, test it thoroughly.
    I'm not crazy, I'm an aeroplane!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •