Results 1 to 4 of 4

Thread: Paradox!

  1. #1
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    12

    Unanswered: Paradox!

    I am trying to extract files using either Access to integrate it with a system that uses a Paradox 5 back end. I think only 4 and below are compatible with Access 1997. But am not 100%. Does anyone know of the best ways to interrogate from a database that uses .DLLs because it would be very helpful.

  2. #2
    Join Date
    Dec 2007
    Posts
    369
    there are three common paradox table levels.. 4, 5, and 7.. I don't have any old Access apps installed, but level 5 tables appeared in 1994, so my guess is that Access 1997 could use level 5 tables..
    --
    Steven Green - Myrtle Beach, South Carolina USA

    http://www.OasisTradingPost.com

    Oasis Trading Post
    - Collectibles and Memorabilia
    - Vintage Lego Sets and Supplies
    - and Paradox Support, too

  3. #3
    Join Date
    Apr 2008
    Location
    Ireland
    Posts
    12
    I have tried linking access with a paradox .DB file and have the .PX in the same location but when I went to link Access did not recognize it. And thus the linkage did not occur. The same for importation... My lecturer in college said it's an old system and he said to just ask around to Paradox people!

  4. #4
    Join Date
    Dec 2007
    Posts
    369
    often, the active language driver for old paradox tables is different than the active language driver for access.. removing the px file would help..

    however, these are really Access questions being asked in a Paradox forum.. you'll get a lot more help in the Access forum..
    --
    Steven Green - Myrtle Beach, South Carolina USA

    http://www.OasisTradingPost.com

    Oasis Trading Post
    - Collectibles and Memorabilia
    - Vintage Lego Sets and Supplies
    - and Paradox Support, too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •