Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2003
    Posts
    1,605

    Unanswered: How to change db cfg parameter back to MAXAPPLS*4?

    Hi,
    in db2 v8.2 fp11 Enterprice on Linux the default value of CATALOGCACHE_SZ db cfg is MAXAPPLS*4. I have changed this parameter to 800. But now I would like to make it default. How to set CATALOGCACHE_SZ back to value "MAXAPPLS*4"?
    Regards,
    Grofaty

  2. #2
    Join Date
    Jun 2003
    Location
    Toronto, Canada
    Posts
    5,516
    Provided Answers: 1
    Try setting it to NULL (uppercase)
    ---
    "It does not work" is not a valid problem statement.

  3. #3
    Join Date
    Mar 2008
    Posts
    136
    To set CATALOGCACHE_SZ back to value "MAXAPPLS*4" you have to execute the command below:



    db2 update db cfg for dbatodba using CATALOGCACHE_SZ -1





    This parameter is allocated out of the database shared memory, and is used to
    cache system catalog information. In a partitioned database system, there is
    one catalog cache for each database partition.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •