I am running DB2 v8.2.9 on AIX 5.3.

After unsusseful restore on a given database, I started (could be just coincidence) noticing the ANOYING message (no stop) in db2diag.log.

2008-06-26-11.03.14.375031-300 I20026618C364 LEVEL: Warning
PID : 39014 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

2008-06-26-11.03.23.999642-300 I20026983C364 LEVEL: Warning
PID : 39014 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

2008-06-26-11.03.33.621302-300 I20027348C364 LEVEL: Warning
PID : 39014 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

2008-06-26-11.03.43.287073-300 I20027713C364 LEVEL: Warning
PID : 58006 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

2008-06-26-11.03.52.886956-300 I20028078C364 LEVEL: Warning
PID : 58006 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

2008-06-26-11.04.04.536381-300 I20028443C364 LEVEL: Warning
PID : 58006 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

2008-06-26-11.04.24.095488-300 I20028808C364 LEVEL: Warning
PID : 58006 TID : 1 PROC : db2ckpwd 0
INSTANCE: db2hawk NODE : 000
FUNCTION: DB2 UDB, oper system services, sqlo_validate_pwd, probe:110
MESSAGE : loginsucess() failed
DATA #1 : Hexdump, 4 bytes
0x2FF21348 : 0000 000D ....

===========

This a production server running one database without any problems and I was trying to restore in that server a second database that failed.

PLEASE HELP ME.

Thanks